Security Advisory 2010-02 – Multiple XSS and denial of service vulnerabilities

September 2010

September 15, 2010 — Please read carefully and check if the version of your OTRS system is affected by this vulnerability. Report a Vulnerability: security@otrs.org Recommended Resolution This vulnerability is fixed in OTRS Help Desk 2.4.8 as well as OTRS Help Desk 2.3.6 and it is recommended to upgrade to these higher versions. Fixed OTRS releases can be found at:

Read More